Content

Board ID 1056
Writer 허진경
Write Date 2020-07-30 07:32:47
Subject 텐서플로우 설치 시 “Could not find a version that satisfies the requirement tensorflow (from versions: )...” 에러
Content 텐서플로우 설치 시 “Could not find a version that satisfies the requirement tensorflow (from versions: ) No matching distribution found for tensorflow” 에러 구글이 기본적으로 제공하는 텐서플로우 설치 파일은 64bit(x64)입니다. 그러므로 32bit(x86) 파이썬을 설치했을 경우에 이 에러메시지를 볼 수 있습니다. 파이썬 사이트에서 기본으로 제공하는 대표 다운로드 링크를 눌렀다면 이 경우 32bit 버전이 설치됩니. 64bit 버전의 파이썬을 설치하려면 Downloads 페이지에서 원하는 버전의 파이썬 중 ‘64’ 라는 문구가 포함되어 있는 64bit 버전을 다운로드하여 설치해야 합니다.